欢迎您光临本小站。希望您在这里可以找到自己想要的信息。。。

audit from install of glibc-2.16-33.fc18.x86_64 conflicts with file from package audit-2.2.1-2.fc18.x86_64

Linux water 1684℃ 0评论

=================================================================
 Package          架构     版本                  仓库       大小
=================================================================
正在安装:
 gcc              x86_64   4.7.2-8.fc18          fedora     14 M
为依赖而安装:
 cloog-ppl        x86_64   0.15.11-4.fc18.1      fedora     95 k
 cpp              x86_64   4.7.2-8.fc18          fedora    4.8 M
 glibc-devel      x86_64   2.16-33.fc18          updates   997 k
 glibc-headers    x86_64   2.16-33.fc18          updates   637 k
 kernel-headers   x86_64   3.9.9-201.fc18        updates   855 k
 libmpc           x86_64   0.9-3.fc18.2          fedora     49 k
 ppl              x86_64   0.11.2-10.fc18        fedora    1.4 M
 ppl-pwl          x86_64   0.11.2-10.fc18        fedora     37 k
为依赖而更新:
 glibc            x86_64   2.16-33.fc18          updates   3.5 M
 glibc-common     x86_64   2.16-33.fc18          updates    11 M

事务概要
=================================================================
安装     1 软件包 (+8 Dependent packages)
Upgrade           ( 2 Dependent packages)

总文件大小:37 M
确定吗?[y/N]:y
下载软件包:
运行事务检查
执行事务测试

事务检验出错:
  file /usr/lib64/audit from install of glibc-2.16-33.fc18.x86_64 conflicts with file from package audit-2.2.1-2.fc18.x86_64

出错情况
yum update audit

然后再

 yum install gcc

转载请注明:学时网 » audit from install of glibc-2.16-33.fc18.x86_64 conflicts with file from package audit-2.2.1-2.fc18.x86_64

喜欢 (0)or分享 (0)

您必须 登录 才能发表评论!